Har du en WordPress WooCommerce nettbutikk? Overveier du en oppgradering?

Oppdatere til Woocommerce 2.1?
Lesetid: 2 minutter

WooThemes WooCommerce 2.1 ble lansert 10. februar 2014 og har skapt store frustrasjoner for Nettbutikkeiere som bruker en nettbutikkløsning fra WooCommerce i WordPress. Unngå trøbbel ved å lese nedenfor.

Fra Woothemes anbefales det at man IKKE oppgraderer en aktiv nettbutikk, men at man tester ut Woocommerce 2.1 i et testmiljø først. Dette kan vi skrive under på. Gjør du dette vil du kunne kræsje ditt nettsted.

Oppdatere til Woocommerce 2.1?
Oppdatere til Woocommerce 2.1?

I bloggen til Woothemes kan dere se hvilke problemer som hittil har blitt registrert. Ikke gjør samme feil.

Hvis du overveier å oppgradere selv bør du kunne svare på spørsmålet om HVORFOR det er viktig å oppgradere akkurat nå?
Oppgradering til Woocommerce 2.1  er nemli ikke nødvendig for at nettbutikken din skal fungere, og du kan sikkert bruke din nåværende versjon i lang tid fremover.

Er du kunde hos Nettpilot og bruker et NETS Netaxept modul fra Nettpilot – som er lastet ned FØR 1. februar (Nets payment for WooCommerce, Version 1.0 – 1.1.3), så skal du vite at dette modulet dessverre IKKE er kompatibelt med versjon 2.1.

Vårt gamle modul støtter bare opp til Woocommerce 2.0.20. Vi har derfor vært nødt til å oppgradere modulet.

[box type=»info» size=»large»]Oppdatering 12. mars 2014:

I dag har vi lagt ut oppdatert Nets modul som er kompatibelt med Woocommerce 2.1, og har testet opp til Woocommerce 2.1.5.
Det kan bestilles her.
Eksisterende kunder vil få rabatt på den oppdaterte versjonen. Fra bestillingsdato og tre måneder frem er det i tillegg gratis oppdatering.

[/box]

Det har skjedd mange endringer i WooCommerce i senere tid, og vi har derfor ventet på at 2.1 skulle bli lansert og overstå sine første barnesykdommer før vi oppgraderte vårt modul.

WooCommerce er en superherlig versjon og vi gleder oss til å bruke den for fullt. Dog er det mange mulige problemer med themes og plugins som ikke er kompatible osv. Vi ber derfor alle dere som driver Woocommerce Nettbutikk om å gjennomteste WooCommerce oppgradering til en nyere versjon enn 2.1 på en testløsning. Ikke gjør dette i en aktiv nettbutikk, da det med stor sannsynlighet vil kræsje nettbutikken 100%.

Vi er nå i gang med å utvikle videre på NETS modulet til WooCommerce 2.1 (2.1.5), og ønsker samtidig å legge til flere forbedringer, blant annet støtte for WPML multicurrencies, NETS Easy payment (slik at man kan håndtere abonnementbetalinger) og instant capture rett fra WordPress Admin. Vi håper og jobber hardt for at dette skal bli klart omkring 1. april 2014.

Vi sender ut melding til alle våre kunder når NETS modulet er gjennomtestet og oppgradert. Vi vil teste på tre liveløsninger i Norge, og Sverige før vi gir beskjed til alle kunder.

Er du ikke kunde hos Nettpilot kan du melde deg på her hvis du ønsker å bli informert, når vi har NETS modulet oppgradert, og når vi har bygget på flere funksjoner og muligheter.



VH Nickolass, Nettpilot

Legg igjen en kommentar

Dette nettstedet bruker Akismet for å redusere spam. Lær om hvordan dine kommentar-data prosesseres.